Autohelm 4000 mystery

Batteries, Generators, Solar, Wind and Electronics

Autohelm 4000 mystery

Postby Belanich » Sun Jun 26, 2016 6:34 pm

I have an autohelm 4000 that came with the boat. It has worked fine since I launched the boat in April. The other day it started turning the wrong way - if it needs to turn to port it will turn stbd and vice versa. I read in the manual that when you first install the autopilot you have to reverse the leads if it turns the wrong way. So I reversed the leads and now everything works fine. But why did it change to begin with? I never touched the leads and it worked fine up to that point. The compass works fine and there is no way to reverse the motor electronically through the setup menu.
Michael Belanich s/v Dolcetto, F38
Belanich
 
Posts: 54
Joined: Fri Oct 09, 2015 10:51 am

Re: Autohelm 4000 mystery

Postby CaptLen » Tue Jun 28, 2016 11:17 am

Mike- good luck with that. I had a 4000 on my Ranger 33 for 12 years- outstanding piece of equipment. Got the Freedom 36- got the 4000 Mk II- the absolute worst piece of equipment I ever bought. They supplied (free) 6 control heads over a few years, and it never worked right anyway- dodge a pot buoy 20 degrees to port and then go back 20 degrees to starboard to get back on course and it would go 35-40 degrees. Didn't steer the boat well at all- finally sent it to the nearest dumpster when they wanted $200 for a new co trol head. I hope your problem is solved, but their customer service ranks at the bottom of my experiences. Z
CaptLen
 
Posts: 41
Joined: Mon Apr 04, 2016 8:42 pm


Return to Electrical and Electronics

Who is online

Users browsing this forum: No registered users and 2 guests