Wind speed shows 0.0

Batteries, Generators, Solar, Wind and Electronics

Wind speed shows 0.0

Postby Ereiss » Mon Jun 26, 2017 1:50 pm

My old B&g wind speed indicator stopped working. Still get wind direction but 0.0 speed readings. Jake at Wheelhouse though it might be a bad masthead unit but I should get it tested. Anyone know who might do that in the greater Boston areas?. I know it probably isn't the speed bearing as the cups are turning fine.

Thanks
Ed Reiss
Being There
F38 - #154
out of Marion, MA
User avatar
Ereiss
 
Posts: 311
Joined: Sat Dec 06, 2008 12:32 pm

Re: Wind speed shows 0.0

Postby BillSmith » Tue Jun 27, 2017 10:31 am

Our B&G Network wind anemometer went completely dormant recently. That and depth readout is at Myles Electronics. Have yet to hear back on status.

The wind direction was bound to the point of barely turning. In addition, the wind cups had the same issue. That assumes a bearing is bad. We went from erratic to useless overtime.

If you are getting wind direction readout, but not speed, despite cups turning, could be CPU has partial failure?

http://www.myleselectronics.com/

Also, don't remember if the wind readout has a Mhz setting, but if you dabbled with the settings, perhaps you mistakenly set to a value that result in your null result. I did that on boat speed log. Confounded me for a few until I walked through every step of manual.
Bill & Carole Smith
Freedom 35 Pedrick
SweeTART
Coyote Point
San Mateo, CA
BillSmith
 
Posts: 28
Joined: Tue May 24, 2016 7:56 am
Location: San Mateo, CA

Re: Wind speed shows 0.0

Postby cptprogreso » Tue Jul 25, 2017 7:45 pm

Same problem, i try to unplug and replug everithing and now is working. good luck.
cptprogreso
 
Posts: 10
Joined: Mon Feb 27, 2017 10:12 pm

Re: Wind speed shows 0.0

Postby Ereiss » Mon Jul 31, 2017 9:41 pm

All fixed. Send the board to Myles in Florida. He diagnosed the board, repaired it, recoated it and send it back. All within two weeks. Put it back in the masthead unit and climbed up the mast to reinstall. All good as new.
Ed Reiss
Being There
F38 - #154
out of Marion, MA
User avatar
Ereiss
 
Posts: 311
Joined: Sat Dec 06, 2008 12:32 pm


Return to Electrical and Electronics

Who is online

Users browsing this forum: No registered users and 1 guest

cron