Page 1 of 1

Speedseal and 40/40 impeller replacement

PostPosted: Mon Mar 25, 2013 7:33 pm
by Craig
As most 40/40 owners know, replacing the impeller for the engine's raw water intake is a nasty job. I was wondering if anyone has put in a speedseal, and whether it has made the job any easier. I looks like it might let you get to the impeller with a little less difficulty.

Re: Speedseal and 40/40 impeller replacement

PostPosted: Tue Mar 26, 2013 6:39 pm
by GeoffSchultz
I have a Speed Seal and it makes getting the cover on and off easier. However, it doesn't do a thing for getting the impeller out, which is by far the most difficult/time-consuming part of the job.

-- Geoff

Re: Speedseal and 40/40 impeller replacement

PostPosted: Sun Jul 16, 2017 1:19 pm
by Riki
Is the impeller completely inaccessible in the 40/40. It's tucked on the port side of the engine, right? Do you have to take out half the boat to get to it? Any suggestions?

Re: Speedseal and 40/40 impeller replacement

PostPosted: Sun Jul 16, 2017 3:20 pm
by Riki
Just a follow up question - do you take the alternator off when you replace it? Do you take the wooden bench partition between the water tank and the engine out?Thanks!

Re: Speedseal and 40/40 impeller replacement

PostPosted: Sun Jul 16, 2017 6:58 pm
by GeoffSchultz
You need to remove/move the alternator to get to the impeller. It's a royal PIA to swap it out and you NEVER want to have to do it with a hot engine. Get a pair of long handled 90 degree needle nose pliers at Harbor Freight to aid in pulling the impeller off. And yes, remove the curved piece of wood around the engine to give yourself better access.

-- Geoff

P.S. As an aside, pray that you never have to remove the starter...

Re: Speedseal and 40/40 impeller replacement

PostPosted: Mon Jul 17, 2017 2:56 pm
by Riki
Thanks Geoff. That's very useful. We were just starting a week long vacation on the boat and were planning on changing the impeller, but decided to risk it. We Haven't had issues . Well do it when we're back.
Riki

Re: Speedseal and 40/40 impeller replacement

PostPosted: Sun Feb 25, 2018 9:17 pm
by Riki
Yes, this is a nasty job!

So far, we have removed the alternator and the cover of the impeller, but cannot actually get the impeller out. We have used two right angle needle-nose pliers, but the room is so limited to get any purchase on the impeller vanes, and the leverage is so poor, that it is impossible to get the impeller to budge.
On our boat, there is a wooden partition on the port side of the engine to which a Grunert cooling unit for the fridge is attached. Dismantling that partition would give us an additional couple of inches of working room to access the impeller. Not sure if it's worth the effort or whether it can be done without that. Any suggestions on what to do?

Since it's so difficult to see the impeller (only via a gooseneck mirror), is there some sort of locking ring that needs to be removed before you pull out the impeller?

Any additional info or suggestions on how to deal with it would be very helpful!!!

Thanks so much,
Riki

Re: Speedseal and 40/40 impeller replacement

PostPosted: Wed Feb 28, 2018 7:30 am
by GeoffSchultz
I hate to tell you, but there's no retainer clip on the impeller. It's just a fight that will probably turn the air blue around you... Just keep prying away at it.

-- Geoff

Re: Speedseal and 40/40 impeller replacement

PostPosted: Sun Mar 04, 2018 11:14 pm
by Riki
Success! It was a two man job. One person with a 90deg plier on the impeller and then other one pushing the pliers with a wooden pole (providing some leverage). We got it out, lubed up the new one and finally got that in and were able to screw the 4 bolts on the cover, only losing the screws twice. What a job! Thanks for the advice!

Re: Speedseal and 40/40 impeller replacement

PostPosted: Tue Mar 06, 2018 6:20 pm
by GeoffSchultz
I was working 12-15 hour days trying to get BlueJacket ready to depart while we had enough tide to cross the bar at the mouth of the Rio Dulce in Guatemala. I can only cross as astronomical high tide. As a result I didn't have time to swap the impeller before departing the marina. We had motored down the Rio Dulce for probably 12 miles before we entered the canyon, where you have 200'+ cliffs on either side and no place to anchor. As we were going though, I heard the exhaust change pitch and noted that we had little/no water coming out. A quick check determined that the strainer wasn't clogged, so it had to be the impeller. I placed the boat into slow forward, opened the engine hatches and proceeded down-river. Eventually the engine cooled off enough that I was able to bring it up to about 1100 RPM, but we were still only making about 2.5 kts and we had over 3 miles to go. We made it in, anchored and let the engine cool while I was clearing out of Guatemala. When I got back, the engine was cool enough to work on. Thankfully the impeller came out relatively easily. I greased the new one up with the LubraPlate grease that MaxProps use, as it doesn't wash out.

Lesson learned: Even though you don't have time, make time, because this could have been a much worse situation.

-- Geoff